在线检测未来函数

通达信波哥抄底指标公式

来源:Internet,编辑:股旁网,2012-07-03

DPZF:=INDEXC/REF(INDEXC,1)-1;
GGZF:=C/REF(C,1)-1;
DPDB:=SUM(GGZF-DPZF,1)*100;
发现主力:=IF(SUM(DPDB,20)>0 AND (HHV(C,20)-LLV(C,20))/LLV(C,20)<=0.2 AND
INDEXC/REF(INDEXC,20)<=0.9,5,0),COLORLIBLUE;
发现时间:BARSLAST(发现主力=5);
M0:=MA(C,5); M1:=MA(C,10); M2:=MA(C,20); M3:=MA(C,30); M6:=MA(C,60);
M9:=MA(C,90); MB:=MA(C,120); ML:=MA(C,250);
D:=MAX(MAX(MAX(M0,M1),M2),M6);
X:=MIN(MIN(MIN(M0,M1),M2),M6);
均线疏密:IF(M0>M6,D/X-1,DRAWNULL),COLORRED;
A1:=MA(CLOSE,5);A2:=REF(A1,1);五日速度:(A1-A2)/A2*100;
A3:=MA(CLOSE,10);A4:=REF(A3,1);十日速度:(A3-A4)/A4*100;{MJ2:=MA(J2,10);
A5:=MA(C,10);A6:=REF(A5,1);
J3:=(A5-A6)/A6*100;MJ3:=MA(J3,5)};
筹码集中度:COST(85)/COST(5)-1;
价格高低:(C-LLV(C,60))/(HHV(C,60)-LLV(C,60));
N8:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,
(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,
(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,
(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,
(MAX(CLOSE,OPEN)-JJ)));
{www.gupang.com 股旁网_通达信股票指标公式}
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
DX:=MA(DDX,5)*20;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
DD:=BARSLAST(L=LLV(L,30))+1;
ZF:=IF(CAPITAL=0, C/REF(C,1)>=1.015,C/REF(C,1)>=1.025) AND MA(C,13)>REF(MA(C,13),1) ;
波哥抄底:ZF AND COUNT(ZF,DD)=1;
M:=IF(PERIOD>=5,1.025,1.008);
N:=IF(PERIOD>=5,240*V/FROMOPEN,V);
QS:=COUNT(MA(C,13)<REF(MA(C,13),1),8)=8;
ZFLB:=C/REF(C,1)>=M AND N/REF(MA(V,5),1)>=1.2 AND C>MA(C,13) AND
MA(C,13)>=REF(MA(C,13),1){ AND 240*(V/CAPITAL*100)/FROMOPEN<10};
SJ1:=BARSLAST(QS);
SJ2:=BARSLAST(REF(C,4)=HHV(C,8) AND REF(C=HHV(C,8),4))+1;
SJ:=IF(PERIOD>=5,SJ2,SJ1);
QSJ1:=BARSLAST( MA(C,13)<REF(MA(C,13),1));
RQS:=COUNT(MA(C,20)>=REF(MA(C,20),1),3)=3 OR MA(C,20)>MA(C,60);
QSJ:=IF(PERIOD>=5,RQS,QSJ1<=4);
进场了:ZFLB AND COUNT(ZFLB,SJ)=1 AND QSJ;
综合选股:(进场了=1 OR 波哥抄底=1) AND DDX3>12 AND 均线疏密<0.12 ;

通达信波哥抄底指标公式

 

相关文章