在线检测未来函数

通达信狙击涨停主图指标公式

来源:Internet,编辑:股旁网,2012-07-04

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=MA(XYS0,2);
XYS2:=MA(XYS0,1);
A:=CROSS(XYS1,XYS2);
B:=CROSS(XYS2,XYS1);
DRAWTEXT(B,O,'▲-狙击涨停-----下破止损-------------------------'),COLOR00FF00;

通达信狙击涨停主图指标公式

 

相关文章