在线检测未来函数

通达信筹码监控指标公式

来源:Internet,编辑:股旁网,2012-07-04

ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF;
{散户筹码警戒}
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4;
{筑顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1;
{增量资金};
{//------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORCYAN,LINETHICK2;
主力控盘系数:INTPART(ZZLKP),COLORYELLOW,LINETHICK2;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
资金流入强度2:IF(ZJLRQD<10,ZJLRQD,DRAWNULL),LINETHICK2,COLORWHITE;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW;
DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,11);
DRAWICON(CROSS(资金流入强度,散户套牢系数),散户套牢系数-5,17);

通达信筹码监控指标公式

 

相关文章