在线检测未来函数

飞狐主力出逃指标公式

来源:Internet,编辑:股旁网,2012-07-05

Var0:=100*(CLOSE-ma(AMOUNT/(100*vol),5))/ma(AMOUNT/(100*vol),5);
Var1:=(HIGH+LOW+CLOSE*2)/4;
Var2:=((Var1-EMA(Var1,21))/STD(Var1,21)*100+200)/4;
Var3:=(EMA(Var2,5)-25)*1.56;
Var4:=EMA(EMA(Var3,2)*1.22,2);
Var5:=3*EMA(Var3,2)*1.22-2*Var4;
Var6:=EMA((Var1-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);
Var7:=EMA(0.667*REF(Var6,1)+0.333*Var6,2);
Var8:=EMA(Var1,13)-EMA(Var1,21);
Var9:=2*(Var8-EMA(Var6,2))*3.8;
{www.gupang.com 股旁网_飞狐股票指标公式}
Var10:=Var9>REF(Var9,1) AND Var6 < 63 AND Var7 < 63 AND EMA(Var3,2)*1.22 < 63 AND Var4 < 63 AND Var5 < 63 AND CROSS(Var5,EMA(Var3,2)*1.22) AND FINANCE(33)> 0.01 AND FINANCE(34)> 1 AND REF(CLOSE,23)/CLOSE> 1.2 AND REF(CLOSE,10)/CLOSE < 1.5 ;
Var11:=MIN(ref(CLOSE,2)*0.865,ref(CLOSE,13)*0.772);
Var12:=if((CLOSE-Var11)/CLOSE < 4/100 and sum(100*vol/capital,5)/5 < 1.8 and WINNER(CLOSE)*100 < 0.1,1,0);
Var13:=CLOSE < (MA(CLOSE,80)-MA(CLOSE,10)/3) and VOL/240 > MA(VOL,5)/240 AND CLOSE > REF(CLOSE,1)*1.08 AND CLOSE < MA(CLOSE,13)*1.3;
Var14:=Var0<-10 AND CLOSE < 10 AND CLOSE/REF(CLOSE,1) > 0.935;
Var15:=ma(CLOSE,3)-CLOSE-WINNER(OPEN)+(COST(55)-COST(45))/(COST(97)-COST(3))+(winner(c)-ref(winner(c),4))*0.05/ma(v/capital,5);
STICKLINE(Var15>=0,0,Var15,6,0),COLOR6600CC;
STICKLINE(Var15<=0,0,Var15,6,0),COLOR00FF99;
STICKLINE(Var15<=0,0,Var15*0.4,6,0),COLORCC0033;
STICKLINE(Var15>=0,0,Var15*0.4,6,0),COLORCC0033;
STICKLINE(Var12 > 0 OR Var10 > 0 OR Var13 > 0 OR Var14 > 0,0,0.6,6,0),linethick4,STICK,COLOR0000FF;

飞狐主力出逃指标公式

 

相关文章