在线检测未来函数

通达信捕捉顶底时机指标公式

来源:Internet,编辑:股旁网,2012-07-09

100,COLOR696969,LINETHICK1;
0,LINETHICK1,COLOR00FFFF;
风险:80,COLORFF00FF;
警示:87.5,COLOR00FF00;
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:SMA(VAR2,3,1),COLORFF00FF;
VAR4:SMA(VAR3,3,1),COLORFFFF00;
DRAWBAND(VAR3,RGB(200,0,200),VAR4,RGB(200,200,200));
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(FILTER(VAR5,10)=1,40,'抄底'),COLORRED;
STICKLINE(FILTER(VAR5,10)=1,0,30,2,0),COLORRED;
VAR6:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR6,5)=1,80,100,1,0),COLORGREEN;
DRAWTEXT(FILTER(VAR6,5)=1,75,'逃顶'),COLORGREEN;
VAR7:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR7,VAR7,100,1,0),COLORFF0000;
VAR8:=LLV(LOW,36);
VAR9:=HHV(HIGH,30);
VAR10:(EMA(((CLOSE-VAR8)/(VAR9-VAR8))*(4),4))*(25),COLOR0000FF,LINETHICK2;
STICKLINE(VAR10>=80,VAR10,100,1,0),COLOR00FFFF;
STICKLINE(VAR10>=87.5,VAR10,100,1,0),COLORFFFFFF;

通达信捕捉顶底时机指标公式

 

相关文章