在线检测未来函数

大智慧助涨优选攻停指标公式

来源:Internet,编辑:股旁网,2012-07-07

N:=1;
WR:=ABS(100-100*(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5)));
IF(WR>0,WR,0),COLORYELLOW;
涨:CROSS(WR,50),POINTDOT,COLOR0000FF;
强:CROSS(WR,80),POINTDOT,COLORYELLOW;
回:CROSS(80,WR) AND WR>50,POINTDOT,COLORWHITE;
险:=COUNT(WR>60,7)>=5 AND WR>90;
跑:=COUNT(WR>60,7)>=5 AND CROSS(80,WR);
慌:WR<=10 AND WR>0,POINTDOT,COLOR00FF00;
绝:WR=0,POINTDOT,COLORFF6600;
买:REF(WR,1)<10 AND C>REF(C,1) AND C>O,POINTDOT,COLORWHITE;
攻:WR>=90 AND WR<100 OR (H=HHV(H,5) AND H/REF(C,1)>=1.05),POINTDOT,COLORFF00FF;
停:WR=100,POINTDOT,COLORRED;
优选:IF((涨 AND COUNT(WR<=10,6) AND REF(WR,1)>10)*100,100,50),COLORFF6666,LINETHICK2;
FLSZ:=V*N>REF(V,1) AND C>REF(C,1) AND C>O;
{www.gupang.com 股旁网_大智慧股票指标公式}
助涨:(涨 OR 强) AND FLSZ,POINTDOT,COLORFF00FF;
DRAWICON(优选=100,50,1);
{以下设置副图显示方式}
STICKLINE(WR>=50,50,WR,1,0),COLORWHITE;
STICKLINE(WR>=90 AND WR<100,100,95,4,0),COLORWHITE;
STICKLINE(WR=100,100,95,4,0),COLORFF00FF;
STICKLINE(WR<=10 AND WR>0,0,5,4,0),COLORWHITE;
STICKLINE(WR=0,0,5,4,0),COLORFF6600;
DRAWTEXT(涨,60,'涨'),COLOR0000FF;
DRAWTEXT(助涨,25,'▲'),COLORFF00FF;
DRAWTEXT(助涨,20,'‖'),COLORFF00FF;
DRAWTEXT(强,70,'强'),COLORYELLOW;
DRAWTEXT(回,50,'回'),COLORWHITE;
DRAWTEXT(险,100,'●'),COLOR0000FF;
DRAWTEXT(跑,100,'跑'),COLORFFFF00;
DRAWTEXT(慌,20,'慌'),COLOR00FF00;
DRAWTEXT(绝,20,'绝'),COLORWHITE;
DRAWTEXT(买,50,'买'),COLORWHITE;
DRAWTEXT(攻,50,'攻'),COLORFF00FF;
DRAWTEXT(停,85,'停'),COLOR0000FF;
50,COLORFFFF00,LINETHICK2;
10,COLOR00FF00;
90,COLOR00FF00;

大智慧助涨优选攻停指标公式

 

相关文章