在线检测未来函数

飞狐顶底无极指标公式

来源:Internet,编辑:股旁网,2012-07-08

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
RSV1:=(CLOSE-LLV(LOW,52))/(HHV(HIGH,52)-LLV(LOW,52))*100;
RSV2:=(CLOSE-LLV(LOW,108))/(HHV(HIGH,108)-LLV(LOW,108))*100;
K1:=SMA(RSV2,15,1);
D1:=SMA(K1,15,1);
J1:=3*K1-2*D1;
FILLRGN(J1>D1,J1,D1),Color32608E;
FILLRGN(J1<D1,J1,D1),ColorBLUE;
K2:=SMA(RSV,3,1);
K3:=SMA(RSV1,5,1);
D2:=SMA(K3,10,1);
獨立線:SMA(RSV2,5,1),COLORRED;
R1:=100-K3;
日底:if(R1-89.5<-3,-3,R1-89.5),colorF00FF0;
日頂:if(R1+80.5>100,100,R1+80.5),COLOR16AF36;
A1:=MIN(100,R1+80.5);
A2:=MAX(-3,R1-89);
STICKLINE(日頂,100,A1,10,0),COLOR16AF36;
STICKLINE(日底,-3,A2,10,0),color00ccff;
快線:SMA(K2,3,1),COLOR00FF00;
慢線:SMA(RSV1,15,1),linethick1,coloryellow;
AA:=100-D2;
周底:if(AA-89.5<-3,-3,AA-89.5),color00aa00;
周頂:if(AA+80.5>100,100,AA+80.5),color00FF00;
BB:=MIN(100,AA+80.5);
DD:=MAX(-3,AA-88);
{www.gupang.com 股旁网_飞狐股票指标公式}
STICKLINE(周頂,100,BB,10,0),COLOR00FF00;
STICKLINE(周底,-3,DD,10,0),COLOR00aa00;
DRAWICON(CROSS(快線,慢線)AND 慢線<40,慢線,1);
DRAWTEXT(CROSS(快線,慢線)AND COUNT(快線<慢線,8)<5 AND 快線<70,快線+2,'一躍而起');
DRAWTEXT(ALL(REF(快線,1)<REF(快線,2),5)AND 快線>REF(快線,1)AND 快線>慢線 AND 快線-慢線<5,慢線,'蜻蜓點水');
DRAWTEXT(ALL(REF(快線,1)<REF(快線,2),5)AND 快線>REF(快線,1) AND 慢線-快線>35 AND 快線<30,快線,'元寶坑');
DRAWTEXT(LONGCROSS(快線,慢線,40)AND 慢線<50,快線,'lll');
DRAWTEXT(LONGCROSS(慢線,快線,40)AND 慢線>60,90,'kkk');
DRAWTEXT(CROSS(獨立線,慢線)AND 獨立線>REF(獨立線,1)AND 慢線>REF(慢線,1),獨立線,'先看後買');
日底,colorF00FF0;
獨立線,COLORRED;

飞狐顶底无极指标公式

 

相关文章