在线检测未来函数

同花顺买牛指标公式

来源:Internet,编辑:股旁网,2012-07-08

庄筹估算:EMA(WINNER(C)*70,3),color0000ff;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),color009900,linethick2;
Va:=散筹估算-庄筹估算;
/*{动态底部:IF(庄筹估算+散筹估算<15,2*(15-庄筹估算-散筹估算),0),color00ffff}*/
/*筹码锁定:colorred,,linethick4;*/
筹码锁定:IF(Va>-50,Va,-49),colorFFBB00,linethick2;
//{www.gupang.com 股旁网_同花顺股票指标公式}
动态底部:EMA(IF(L<= LLV(L,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3),coloryellow,linethick1;
STICKLINE(动态底部>0,-1.2,动态底部*0.94,8,0),coloryellow;
庄筹估算,LINETHICK2,colorred;
A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;
A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;
A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite;
DEA:=EMA(DIFF,9),coloryellow;
白色: SMA(HIGH,21,2)*1.05,colorwhite;
黄色: SMA(LOW,21,2)*0.95,coloryellow;
粉色: SMA(LOW,5,1),colorred;
绿色: SMA(CLOSE,2,1),colorgreen;
DRAWTEXT(CROSS(绿色,粉色),白色*1.0,'波段买牛'),colorred;
DRAWTEXT(CROSS(绿色,白色),白色*1.10,'卖头牛'),color66aaff;

同花顺买牛指标公式

 

相关文章