在线检测未来函数

通达信五虎上将出征指标公式

来源:Internet,编辑:股旁网,2012-07-08

sTICKLINE(C>0,44,44,1,0),COLOR00FFFF;
STICKLINE(C>0,-10,-10,1,0),COLORFF00FF;
CK:=REF(MA(C,10),1);
震荡:=(C-REF(CK,5))/LLV(C,10)*100,COLORYELLOW,LINETHICK3;
赚钱:=STICKLINE(震荡>=0,0,5,2,0),COLOR00FF00;
MA1:=WMA(HIGH,40);
MA2:=WMA(LOW,40);
多空趋势涨:=STICKLINE(CLOSE>=MA2,8,13,2,0),COLORFF00FF;
QSX:=EMA(EMA(C,10),10);
B:=QSX>=REF(QSX,1);
动能趋势:=STICKLINE(QSX>=REF(QSX,1),16,21,2,0),COLOR00FFFF;
N:=38;N1:=5;N2:=13;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A:=SMA(VAR1,7,1);
VAR2:=SMA(A,5,1);
A1:=IF(CROSS(A,VAR2) AND CROSS(MA(C,N1),MA(C,N2) AND A>50) ,VAR2*2,VAR2),COLORYELLOW,LINETHICK2;
黑马:=STICKLINE(A>=A1,24,29,2,0),COLORFF0000;
{www.gupang.com 股旁网_通达信股票指标公式}
主趋势线:=EMA(EMA(C,10),10);
A2:=主趋势线<REF(主趋势线,1);
趋势线上涨:=STICKLINE(A2-1,32,37,2,0),COLORFFFF00;
STICKLINE(C>0,-3,-8,2,1),COLORFFFFFF;
共振:STICKLINE(震荡>=0 AND CLOSE>=MA2 AND QSX>=REF(QSX,1) AND A>=A1 AND A2-1,-3,-8,2,0),COLOR0000FF;
STICKLINE(共振,0,39,0.1,0),COLORRED;
AA:赚钱,COLOR00FF00;
BB:多空趋势涨,COLORFF00FF;
CC:动能趋势,COLOR00FFFF;
DD:黑马,COLORFF0000;
EE:趋势线上涨,COLORFFFF00;
DRAWTEXT_FIX(1,0.2,0,0,'★★ 青色--操盘手主图★★蓝色--黑马上山★★黄色--叠加资金动能★★粉色--多空波段
★★绿色--赚钱★★红色--共振★★'),COLOR00FFFF;

通达信五虎上将出征指标公式

 

相关文章