在线检测未来函数

通达信买卖不会错指标公式

来源:Internet,编辑:股旁网,2012-07-08

DC:=REF(CLOSE,1);
AA:=ABS(HIGH-DC);
BB:=ABS(LOW-DC);
CC:=ABS(HIGH-REF(LOW,1));
DD:=ABS(DC-REF(OPEN,1));
R:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
E:=(CLOSE-DC+(CLOSE-OPEN)/2+DC-REF(OPEN,1));
SI:=13*E/R*MAX(AA,BB);
买:SUM(SI,0),COLORFF00FF;
卖:MA(买,2),COLORFFFF00;
A3:= 3*SI-2*买;
买入:= CROSS(买,卖);
STICKLINE(买入,卖,买,2,0),COLOR00FFFF;
卖岀:= CROSS(卖,买);
STICKLINE(卖岀,卖,买,2,0),COLORFF0000;

通达信买卖不会错指标公式

 

相关文章