在线检测未来函数

通达信牛股提示指标公式

来源:Internet,编辑:股旁网,2012-07-10

VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,9);
VARC:EMA(0.667*REF(BB,1)+0.333*BB,2);
波:BB,POINTDOT,COLOR0000A8;
RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,13,1);
D1:=SMA(K1,13,1);
浪:EMA(D1,3),POINTDOT,COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON( REF(波,1)<波 ,波,26);
多:IF(波>浪,波,波),COLORRED;
空:IF(波<浪,波,波),COLORGREEN;
换手:V/CAPITAL*100, COLORWHITE;
V1:=V/CAPITAL*100;
V5:MA(V1,5);
V30:=MA(V1,30);
V60:=MA(V1,60);
V120:MA(V1,120);
V250:=MA(V1,250);
需量:MIN(V60*1.1,V250*1.1),COLOR0066FF;
突破:=20*CROSS(换手,需量)*2,COLOR00FF00,LINETHICK2;
牛股:25*CROSS(换手,需量*2)*2,COLORYELLOW,LINETHICK2;
V金叉:=45*CROSS(V1,V30);
JCSJ:=BARSLAST(V金叉);
优选:10*(牛股 AND JCSJ<=2 AND (C/REF(C,1)-1)*100>=3)*7,COLORRED,LINETHICK2;
DRAWICON(优选,1,1);

通达信牛股提示指标公式

 

相关文章