在线检测未来函数

飞狐涨跌动因DDY指标公式

来源:Internet,编辑:股旁网,2012-07-12

AA:=IF(BETWEEN(C,REF(C,1),H),vol,0);
BB:=IF(BETWEEN(C,REF(C,1),L),vol,0);
CC:=IF(AA and BB,0,vol/3);
DDY:3*(AA-(BB+CC))/IF(CAPITAL<1,SUM(INDEXV,71),CAPITAL),LINETHICK0;
{www.gupang.com 股旁网_飞狐股票指标公式}
STICKLINE(DDY>0,0,DDY,6,0 ),COLOR0022CC;
STICKLINE(DDY<0,0,DDY,6,0 ),COLORFFFF00;
DDY1:EMA(DDY,60)*60,COLOR00FFFF;
DDY2:MA(DDY1,5),COLORFF00FF;
DDY3:MA(DDY1,10),COLOR00FF00;
预警:DDY>0 and CROSS(DDY1,DDY3) AND (CLOSE/REF(CLOSE,1)-1)*100>3,LINETHICK0;
DRAWTEXT(预警,0.5,'★'),LINETHICK3,COLOR00FFFF;
DRAWTEXTEX(c>0,1,10,150,'涨跌动因'),ColorFFFFFF;
0.5,LINEDOT,COLORBLUE;

飞狐涨跌动因DDY指标公式

 

相关文章