在线检测未来函数

大智慧短判底主图指标公式

来源:Internet,编辑:股旁网,2012-07-12

MA1:MA(CLOSE,12);
MA2:MA(CLOSE,60);
MA3:EMA(CLOSE,150);
A2:= MA(C,60)>=REF(MA(C,60),1);
A3:= MA(C,150)>=REF(MA(C,150),1);
VS:=any(A2,2);
VS1:=any(A3,2);
短:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50);
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
长:=EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13);
判:=SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
VAR5:=CROSS(短,长)AND 长<25;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(VAR5 AND VS1,C,O,3,0) ,COLORWHITE;
DRAWTEXT(VAR5 AND VS1,O,'伏击'),COLORWHITE;
DRAWTEXT(COUNT(短<10 AND VS1 AND 判>0,8) AND VAR5,O,'伏击'),COLORBLACK;
VAR6:=CROSS(短,长)AND 长<50;
A:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1))
- (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),
5,1),3,1)));
底:=10;
AA:=CROSS(A,底);
DRAWTEXT(AA AND VS1 ,O,'伏击1'),COLORBLUE;

大智慧短判底主图指标公式

 

相关文章