在线检测未来函数

同花顺最牛MACD指标公式

来源:Internet,编辑:股旁网,2012-07-13

DIFF :=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA := EMA(DIFF,5);
MACD :=2*(DIFF-DEA);
gj:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,9,0),color0000FF;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,9,0),color0099FF;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,9,0),colorFF8800;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,9,0),color00CE00;
OSC:=100*(CLOSE-MA(CLOSE,11.5));
MAOSC:=EMA(OSC,4.5);
STICKLINE(MACD<REF(MACD,1)AND CROSS(MAOSC,OSC),0,MACD,5,0),COLORFF0000;
//{www.gupang.com 股旁网_同花顺股票指标公式}
STICKLINE(MACD>REF(MACD,1)AND CROSS(OSC,MAOSC),0,MACD,5,0),COLOR09FFFF;
F1:=ZIG(5,20);
DRAWICON(CROSS(DIFF,DEA) AND F1> REF(F1,1),DEA,'卖');
DRAWICON(CROSS(DEA,DIFF),DEA,'买');

同花顺最牛MACD指标公式

 

相关文章