在线检测未来函数

通达信底部资金流进指标公式

来源:Internet,编辑:股旁网,2012-07-13

买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇:= MA(卖,5);
准:= HHV(奇,10);
急卖奇准:IF(HHV((买<准),5),50,10),COLORFF6699;
STICKLINE(急卖奇准=10,50,10,1,1),COLORFF6699;
短卖奇准:IF(HHV((买<准),10),50,20),COLORGREEN;
STICKLINE(短卖奇准=20,50,20,1,0),COLORGREEN;
TTR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TTR);
辅助线:=((DMM * 100) / TTR);
XXX:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
底部关注:IF(((XXX > 88) AND (神偷线 < 5.8)),95,50),LINETHICK1,COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(底部关注=95,50,95,1.5,0),COLORYELLOW,LINETHICK1;
急买奇准:IF(LLV((买<买卖),5),75,50),COLORRED,LINETHICK1;
STICKLINE(急买奇准=75,50,75,1.5,0),COLORRED,LINETHICK1;
短买奇准:IF(LLV((买<买卖),10),85,50),COLORRED,LINETHICK1;
STICKLINE(短买奇准=85,50,85,1.5,0),COLORRED,LINETHICK1;
ADXR:=((XXX + REF(XXX,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
动向趋势线:XXX,LINETHICK2,COLORFFAA66;

通达信底部资金流进指标公式

 

相关文章