在线检测未来函数

通达信森财短狙主图指标公式

来源:Internet,编辑:股旁网,2012-07-14

本指标是均线指标+形态=历史会重演形态

DRAWBAND(EMA(C,12),RGB(200,16,8),EMA(C,30),RGB(0,166,166));DRAWKLINE(H,O,L,C);
A:EMA(C,5);A1:EMA(C,12);A2:EMA(C,30);B:EMA(C,50);B1:MA(C,120);
A3:=CROSS(C,A1);A4:=CROSS(A,A2) AND A2>=REF(A2,1);
DRAWTEXT(A3,L-0.05,'★短狙'),COLORWHITE;
DRAWTEXT(A4,H+0.05,'★狙点'),COLORYELLOW;
B2:=C<O AND REF(A3,1);DRAWTEXT(B2,H+0.05,'★止损'),COLORGREEN;
B4:=C<O AND C<A AND REF(A3,4);DRAWTEXT(B4,H+0.05,'★'),COLORGREEN;
B5:=CROSS(C,A) AND CROSS(C,A1) AND CROSS(C,A2) AND C>O;
DRAWTEXT(B5,H+0.05,'★★★★★'),COLORYELLOW;
C6:=REF(C,1);
{www.gupang.com 股旁网_通达信股票指标公式}
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORMAGENTA;
DRAWTEXT_FIX(1,0.68,3,0,'★森财投资出品★'),COLORRED;
DRAWTEXT_FIX(1,0.78,3,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.88,1,0,'★投资需谨慎★'),COLORWHITE;

通达信森财短狙主图指标公式

 

相关文章