在线检测未来函数

通达信KDJ双金叉指标公式

来源:Internet,编辑:股旁网,2012-07-14

VAR1:=(2*CLOSE+HIGH+LOW)/3;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,3),3),3);
J1:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100,COLORSTICK;
D1:MA(J1,3);
K1:MA(J1,1),COLORYELLOW;
LOWV:=EMA(LLV(LOW,12),3);
HIGHV:=EMA(HHV(HIGH,12),3);
{RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*10,3);}
{www.gupang.com 股旁网_通达信股票指标公式}
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:3*K-2*D,COLORFFFFFF;
0,COLORRED,LINETHICK1;
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);
DRAWICON(CROSS(J,0),1,1);
{DRAWICON(CROSS(J , D ),D,1);
DRAWICON(CROSS(K1 , D1 ),J,7);}
J金叉:IF(CROSS(J,D),5,0),COLORRED;
K1金叉:IF(CROSS(K1,D1),3,0),,COLOR0080FF;

通达信KDJ双金叉指标公式

 

相关文章