在线检测未来函数

通达信新简单均线主图指标公式

来源:Internet,编辑:股旁网,2012-07-14

M5:MA(C,5),COLORWHITE;
M10:MA(C,10),COLORYELLOW;
M20:MA(C,20),COLORBLUE;
M60:MA(C,60),COLORFFCC66;
套牢盘%:=100*(1-WINNER(C));
获利盘%:=100*WINNER(C);
成本90%:=COST(90);
成本70%:=COST(70);
市场成本:=COST(50);
主力成本:=COST(4);
短期压力:=HHV(H,20);
短期支撑:=LLV(L,20);
CH:=REF(H,1);
CL:=REF(L,1);
CC:=REF(C,1);
中价:=(CH+CL+CC)/3;
近高:=2*中价-CL;
近低:=2*中价-CH;
最高:=中价+(CH-CL);
最低:=中价-(CH-CL);
DRAWTEXT_FIX(C>0,0 ,0.07,0,'【获利盘%】'),COLORRED;
DRAWTEXT_FIX(C>0,0 ,0.13,0,'【套牢盘%】'),COLOR00FF00;
DRAWTEXT_FIX(C>0,0 ,0.19,0,'【市场成本】'),COLORYELLOW;
DRAWTEXT_FIX(C>0,0 ,0.25,0,'【主力成本】'),COLOR008FFF;
DRAWTEXT_FIX(C>0,0 ,0.31,0,'【90%成本】'),COLORFFFFBF;
DRAWTEXT_FIX(C>0,0 ,0.37,0,'【70%成本】'),COLORF0F000;
DRAWTEXT_FIX(C>0,0 ,0.43,0,'【短期压力】'),COLORWHITE;
DRAWTEXT_FIX(C>0,0 ,0.49,0,'【短期支撑】'),COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT_FIX(C>0,0 ,0.55,0,'【最高】'),COLORFF00FF;
DRAWTEXT_FIX(C>0,0 ,0.61,0,'【近高】'),COLORFF99FF;
DRAWTEXT_FIX(C>0,0 ,0.67,0,'【中价】'),COLORYELLOW;
DRAWTEXT_FIX(C>0,0 ,0.73,0,'【近低】'),COLORFFFFBF;
DRAWTEXT_FIX(C>0,0 ,0.79,0,'【最低】'),COLORF0F000;
DRAWNUMBER_FIX(C>0,0.06,0.07,0,CONST(获利盘%)),COLORRED;
DRAWNUMBER_FIX(C>0,0.06,0.13,0,CONST(套牢盘%)),COLOR00FF00;
DRAWNUMBER_FIX(C>0,0.06,0.19,0,CONST(市场成本)),COLORYELLOW;
DRAWNUMBER_FIX(C>0,0.06,0.25,0,CONST(主力成本)),COLOR008FFF;
DRAWNUMBER_FIX(C>0,0.06,0.31,0,CONST(成本90%)),COLORFFFFBF;
DRAWNUMBER_FIX(C>0,0.06,0.37,0,CONST(成本70%)),COLORF0F000;
DRAWNUMBER_FIX(C>0,0.06,0.43,0,CONST(短期压力)),COLORWHITE;
DRAWNUMBER_FIX(C>0,0.06,0.49,0,CONST(短期支撑)),COLORYELLOW;
DRAWNUMBER_FIX(C>0,0.06,0.55,0,CONST(最高)),COLORFF00FF;
DRAWNUMBER_FIX(C>0,0.06,0.61,0,CONST(近高)),COLORFF99FF;
DRAWNUMBER_FIX(C>0,0.06,0.67,0,CONST(中价)),COLORYELLOW;
DRAWNUMBER_FIX(C>0,0.06,0.73,0,CONST(近低)),COLORFFFFBF;
DRAWNUMBER_FIX(C>0,0.06,0.79,0,CONST(最低)),COLORF0F000;
所属地区:DRAWTEXT_FIX(1,0.00,0,0,DYBLOCK)COLOR00FFFF;
主题投资:DRAWTEXT_FIX(1,0.04,0.00,0,EXTERNSTR(0,10))COLOR0000FF;

通达信新简单均线主图指标公式

 

相关文章