在线检测未来函数

飞狐短线交易主图指标公式

来源:Internet,编辑:股旁网,2012-07-15

红k线买入,蓝k线卖出,也要配合MACD指标.

input:N(10,1,500);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL),LINETHICK2,colorBB0066;
PARTLINE((HH1 > LL1),HH),LINETHICK2,color1B8800;
STICKLINE((HH1 < LL1),CLOSE,OPEN,9,0),colorFF;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),colorFF;
{www.gupang.com 股旁网_飞狐股票指标公式}
STICKLINE((HH1 > LL1),CLOSE,OPEN,9,0),colorFF0000;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),colorFF0000;
DRAWICON(CROSS(HH1,LL1),HH,11);
DRAWICON(CROSS(LL1,HH1),LL,12);
DRAWTEXT(CROSS(HH1,LL1),HH,'卖'),colorFF00;
DRAWTEXT(CROSS(LL1,HH1),LL,'买'),colorFF00FF;
DRAWTEXT(FILTER(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),90),LOW,'♂加'),colorFF00FF;
DRAWTEXT(FILTER(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),90),HIGH,'♀减'),colorFF00;
drawtext(BARPOS=SYSPARAM(2),h,'会员专用'),align4,colorffff;

飞狐短线交易主图指标公式

 

相关文章