在线检测未来函数

大智慧用J线共振抓大牛股指标公式

来源:Internet,编辑:股旁网,2012-07-15

紫蓝相间为长J线,黄绿相间为中J线、红蓝相间是短j线、低位共振同色买。特别是长、中、短、线三线合一在低位重叠成竖起的一根直线,长线指标最好在20附近,股票上升空间大,在80附近有拉高出货的风险。同时K线突破60天均线,即为爆发力最强的牛股启动点。 相反的情况,变异减仓出手快,股票会大跌。

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;{中J }
STICKLINE(AA1>AA2,AA1,AA2,5,0),COLOR0077CC;
STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0099DD;
STICKLINE(AA1>AA2,AA1,AA2,1,0),Color01BEE7;
STICKLINE(AA1<=AA2,AA1,AA2,8,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,5,0),COLOR009900;
STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;
RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
K89:=SMA(RSV89,13,1);
D89:=SMA(K89,3,1);
J89:=3*K89-2*D89;
AA1a:=EMA(J89,5);
AA2a:=REF(AA1a,1);
STICKLINE(AA1a>AA2a,AA1a,AA2a,8,0),COLORff55AA;{长J }
STICKLINE(AA1a>AA2a,AA1a,AA2a,5,0),COLORff77CC;
STICKLINE(AA1a>AA2a,AA1a,AA2a,3,0),COLORff99DD;
STICKLINE(AA1a>AA2a,AA1a,AA2a,1,0),Color01BEE7;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,8,0),COLORff6600;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,5,0),COLORff9900;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,3,0),COLORffBB00;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,1,0),COLORffCC00;
RSV2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000045;{短J}
STICKLINE(BB1>BB2,BB1,BB2,5,0),COLOR000085;
STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000C5;
STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,7,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,5,0),COLOR555500;
STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;
DD:=AA1>AA2 AND BB1>BB2;
注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;
DRAWICON(注意买入,-5,4);
{www.gupang.com 股旁网_大智慧股票指标公式}
注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;
DRAWICON(注意卖出,105,5);
v10:10,colorff99ff;
v20:20,Colorred,LINETHICK1;
v50:50,colorYellow;
v80:80,Color00FF00,LINETHICK1;
v90:90,colore66878;

大智慧用J线共振抓大牛股指标公式

 

相关文章