在线检测未来函数

通达信组合MACD指标公式

来源:Internet,编辑:股旁网,2012-07-15

本指标使用方法和经典的MACD是一样的:金叉、死叉、底背离以及顶背离等等,不同的就是需要对不同周期的两组曲线进行综合分析。另外,本指标考虑到大家的习惯,可以根据参数N值取0或1,对应指标就会出现一组或两组曲线。

N:=1;
RDIF:EMA("MACD.DIF#DAY"(13,21,5),5)*N,COLORLIGRAY;
RDEA:EMA("MACD.DEA#DAY"(13,21,5),5)*N,COLORLIBLUE;
DIF:EMA(CLOSE,13)-EMA(CLOSE,21),COLORWHITE;
DEA:EMA(DIF,8),COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
MACD:(DIF-DEA)*2,COLORWHITE;
IF(MACD>0,MACD,DRAWNULL),LINESTICK,COLORRED;
IF(MACD<=0,MACD,DRAWNULL),LINESTICK,COLORCYAN;

通达信组合MACD指标公式

 

相关文章