在线检测未来函数

同花顺黑马战歌指标公式

来源:Internet,编辑:股旁网,2012-07-16

该指标通过反趋势技术对主力操作的意图进行估计,这种方法比趋势跟随型的指标的优点在于能够在趋势发生逆转之前提醒投资者注意,一边抓住最好的买入和买入时机,而一般的趋势跟随指标,往往都是在已经涨了很多的情况下提示买入信号,已经从顶部下跌了不少的时候才提示你卖出,这在盘整市的时候会让你左右挨巴掌。而我们通过观察主力的操作手法,发现主力或庄家因为其资金量大不能快进快出,所以其不能像散户一样跟风炒作,等股票涨的时候他再进入,势必给别人抬轿,所以对于主力来说他们往往在行情弱势的时候慢慢吸货,而在大家跟风追捧的时候进行派发。这个指标正是根据这个思想来编制的。使用的人需要注意的是,使用该指标需要适合自己的性格,或者有一定的心理承受能力,因为该指标往往是在下跌的时候提示你买入,上涨的时候提示你卖出,所以对于使用者的要求也是较高的。

Var1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var3:=SMA(SMA(Var2,3,1),3,1);
Var4:=EMA(Var3,5);
Var5:=LLV(LOW,26);
Var6:=HHV(HIGH,34);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*4,4)*25;
Var8:=100-Var1;
Var9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var10:=SMA(Var9,3,1);
Var11:=SMA(Var10,3,1);
Var12:=EMA(3*Var10-2*Var11,3);
Var13:=(-1)*(EMA(Var8,1)-50)+50;
Var14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
//{www.gupang.com 股旁网_同花顺股票指标公式}
底部雷达:IF(CROSS(Var4,10) AND Var4>10,50,0),STICK,coloryellow,LINETHICK3;0,STICK,color000000,LINETHICK3;
建仓区: IF((Var7<10),80,100), linethick2, color00ccff;
派发区: IF((Var7>90),10,0), linethick2 ,colorf00ff0;
大户:SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,9,1),color00ff00;
散户:SMA(大户,3,1), colorwhite;
主力庄家:3*大户-2*散户, colorred;
头部线:89.307;
底部线:6.788,COLORFFFF00;
强弱线:49, colorwhite,POINTDOT,linethick2;

同花顺黑马战歌指标公式

 

相关文章