在线检测未来函数

大智慧换手建仓区指标公式

来源:Internet,编辑:股旁网,2012-07-16

N:=5;
换手:=V/CAPITAL*100;
var1:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1),COLORYELLOW,linethick0;
var2:8,colorgreen,linethick0;
上升在即: IF(CROSS(var1,var2),50,0),stick,COLOR0000cc,linethick2;
专吸庄血: IF(var1<=8,25,0),stick,COLORwhite,linethick2;
DRAWICON(CROSS(var1,var2),8,1);
Varo5:=LLV(LOW,27);
Varo6:=HHV(HIGH,34);
Varo7:=EMA((CLOSE-Varo5)/(Varo6-Varo5)*4,4)*25;
建仓区: IF((Varo7<10),80,100) ,color00ccff,linethick1;
0,linethick2 ,colorffcc00;
DRAWICON(CROSS(100,var1),100,2);
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWICON((100-var1<3 and 100-var1>0),100,2);
DRAWTEXT(cross(85,var1),85,'▼'),colorgreen;
DRAWTEXT(CROSS(var1,35),35,'▲'),colorred;
DRAWTEXT(CROSS(var1,104),104,'◆'),colorblue;
DRAWTEXT(CROSS(var1,110) or CROSS(var1,120),115,'○'),colorwhite;
DRAWTEXT(换手>10 and 换手<20,115,'*'),COLORff00ff;
DRAWTEXT(换手>5 and 换手<10,115,'*'),coloryellow;
DRAWTEXT(换手>20,115,'*'),COLORred;
DRAWTEXT(换手>3 and 换手<5,115,'*'),COLORwhite;
强弱分界线:55,colorred;
{Y:=if((55-var1)>=0,-1,1),colorgreen;
持有1:Y=1,colorred;
观望1:Y=-1,colorgreen;}
{以上是专吸庄血}
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
持有:STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0),colorred;
A:0,pointdot,colorred,Linethick3;

大智慧换手建仓区指标公式

 

相关文章