在线检测未来函数

通达信西电买卖牛K主图指标公式

来源:Internet,编辑:股旁网,2012-07-16

买入点;信则是.不过,在绿色背景下出现本信号,千万谨慎 买入操作,没有把握不要做! 卖出点;如果使用本指标作为操作指南,不信也得信,不要 犹豫和自信.原则上,红色背景区域不会出现本信号。

DRAWBAND(MA(C,2),RGB(150,10,10),MA(C,7),RGB(0,120,0));
STICKLINE(CLOSE>= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000066;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLOR000099;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLOR0000FF;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCYAN;
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(CROSS(MA(C,2),MA(C,7)),H,C,0.05,0),COLOR0000FF;
STICKLINE(CROSS(MA(C,2),MA(C,7)),C,O,3,0),COLORFF0099 ;
STICKLINE(CROSS(MA(C,2),MA(C,7)),O,L,0.05,0), COLOR0099FF;
XG1:=CROSS(MA(C,7),MA(C,2));
STICKLINE(XG1,H,L,3.5,0),LINETHICK1,COLORWHITE;
STICKLINE(XG1,H,L,0.2,0),COLORGREEN;
STICKLINE(XG1,O,C,3,0),LINETHICK1,COLORGREEN;
STICKLINE((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,3,0),COLORFF00FF;
STICKLINE((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,3,0),COLORWHITE;
STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,3.5,0),COLOR00CCFF;
P:=8;
KE:=V*(H-L)/REF(C,1);
KEP:=KE=HHV(KE,P);
KUD:=BARSLAST(KEP);
{红平台收:IF(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),IF(KUD=0,C,REF(C,KUD)),DRAWNULL),POINTDOT,COLORYELLOW;}
红平台低:IF(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),IF(KUD=0,L,REF(L,KUD)),DRAWNULL),POINTDOT,COLORWHITE;
回调警戒:IF(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),IF(KUD=0,C-(C-REF(C,1))*0.618,REF(C-(C-REF(C,1))*0.618,KUD)),DRAWNULL),POINTDOT,COLORBLUE;
绿平台收:IF(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),IF(KUD=0,C,REF(C,KUD)),DRAWNULL),POINTDOT,COLORGREEN;
企稳警戒:IF(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),IF(KUD=0,C+(REF(C,1)-C)*0.618,REF(C+(REF(C,1)-C)*0.618,KUD)),DRAWNULL),POINTDOT,COLORLIRED;
{STICKLINE(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),红平台收,红平台收,6,1),COLORYELLOW;}
STICKLINE(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),红平台低,红平台低,6,1),COLORWHITE;
STICKLINE(IF(KUD=0,C>REF(C,1),REF(C,KUD)>REF(REF(C,1),KUD)),回调警戒,回调警戒,6,1),COLORBLUE;
STICKLINE(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),绿平台收,绿平台收,6,1),COLORGREEN;
STICKLINE(IF(KUD=0,C<REF(C,1),REF(C,KUD)<REF(REF(C,1),KUD)),企稳警戒,企稳警戒,6,1),COLORLIRED;

通达信西电买卖牛K主图指标公式

 

相关文章