在线检测未来函数

同花顺主力资金量能指标公式

来源:Internet,编辑:股旁网,2012-07-19

出现柱为上红 下黄 准备,全红进入,出现上黄 下红柱 出掉。

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD :=(DIF-DEA)*2,COLORSTICK;
//{www.gupang.com 股旁网_同花顺股票指标公式}
STICKLINE(DIF>DEA,0, VOL ,2,0),COLORRED;
STICKLINE(DIF<DEA,0,VOL,2,0),COLORYELLOW;
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
STICKLINE(J>D,VOL/2,VOL,2,0),COLORRED;
STICKLINE(J<D,VOL/2,VOL,2,0),COLORYELLOW;

同花顺主力资金量能指标公式

 

相关文章