在线检测未来函数

飞狐会用就能赢指标公式

来源:Internet,编辑:股旁网,2012-07-17

以0轴为界,红线要上去,白线要下去

A:=SUMBARS(V ,CAPITAL);{累计换手=100%的周期}
均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
M5:=MA((R+r1)/2,5),COLORWHITE;
M8:=EMA(MA((R+r1)/2,5),8),COLORMAGENTA;
M25:=EMA((R+r1)/2,25),COLORMAGENTA;
SQX:=eMA(eMA(eMA(((R+r1)/2),8),32),64),COLOR00AA99;
QKX:=IF(STKTYPE=0,SQX,EMA((SUM(R,A)/A+SUM(R1,A)/A)/2,3)),COLORRED,LINETHICK2;
FX:=EMA(QKX-(eMA((R+r1)/2,2)-QKX),3),COLORAAAA00;
BIAS1 :=((R+r1)/2-M5)/M5*100;
BIAS2 :=((R+r1)/2-M8)/M8*100;
BIAS3 :=((R+r1)/2-M25)/M25*100;
{www.gupang.com 股旁网_飞狐股票指标公式}
BIAS4: ((R+r1)/2-SQX)/SQX*100,COLORRED,LINETHICK2;
EMA(BIAS4,6),COLORCYAN,LINEDOT;
BIAS0:(FX-QKX)/QKX*100,COLORWHITE;
BIAS:MA(MA(ma((BIAS1+2*BIAS2 +3*BIAS3+4*BIAS4)/10,6),12),24),COLORYELLOW,LINETHICK2;
PARTLINE(BIAS4<BIAS,BIAS4),COLORAAAA00,LINETHICK2;
PARTLINE(BIAS4>BIAS and BIAS4<0,BIAS4),COLORWHITE,LINETHICK2;
PARTLINE(BIAS0>BIAS ,BIAS )COLOR00bb00,LINETHICK2;
0,COLORMAGENTA;

飞狐会用就能赢指标公式

 

相关文章