在线检测未来函数

同花顺超准的见顶指标公式

来源:Internet,编辑:股旁网,2012-07-17

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;
顶部雷达:CROSS(80,RSI)*30,LINETHICK2 ,colorcyan;
DRAWTEXT(CROSS(80,RSI),30,'见顶 '),COLORFF0000;
//{www.gupang.com 股旁网_同花顺股票指标公式}
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
底部雷达:(VARB< 20 AND VARC< 25 AND VARD> 20)*30,LINETHICK2,coloryellow;
DRAWTEXT(CROSS(100,底部雷达) ,10,'底 '),LINETHICK1,COLORF00FF0;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),LINETHICK2 ,colorred;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7),LINETHICK2 ,colorwhite;
STICKLINE(主力>=REF(主力,1),主力,0,10,0),colorFF79FF;
STICKLINE(散户<REF(散户,1),散户,0,10,0),ColorFF0281;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-20,'升'),COLOR00CCFF;
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1)OR CROSS(主力,散户) AND 散户<-35 ,-15,1);
DRAWTEXT(CROSS(18,RSI)AND 散户<-20 AND 底部雷达 ,25,'底 '),LINETHICK1, COLORF00FF0;

同花顺超准的见顶指标公式

 

相关文章