在线检测未来函数

通达信无敌操盘指标公式

来源:Internet,编辑:股旁网,2012-07-17

跌后,站稳买线上可为买点(激进派),工作线上操作,破一线卖,回踩工作线/一线可补仓

周期:=15;过滤:=8;
选股1:=-26;抄底:=-40;
VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);
VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);
VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);
VAR9:=EMA(VAR7,过滤);
{www.gupang.com 股旁网_通达信股票指标公式}
持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;
持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;
N:=40;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
经线:((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,60)*1,COLOR00AAAA,LINETHICK0;DX:=MA(经线,5)*N;
纬线:SMA(DX,3,1)*100+1,COLORWHITE,LINETHICK2;
飞鱼出水:0,COLORYELLOW,LINETHICK2;

通达信无敌操盘指标公式

 

相关文章