在线检测未来函数

通达信成本底线主图指标公式

来源:Internet,编辑:股旁网,2012-07-17

VAR1:=IF(DATE>=10201201,0,1);
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
VAR3:=EMA(CLOSE,3);
VAR4:=(2*CLOSE+LOW+HIGH)/4*VAR1;
VAR5:=VAR2-VAR3;
风险线:EMA(VAR4,45)*1.15;
必卖线:EMA(VAR4,55)*1.3;
底线:EMA(VAR4,40)*0.85;
铁底线:EMA(VAR4,88)*0.7,COLORRED;
成本线:EMA(VAR4,55),COLORGREEN;
持仓:STICKLINE(VAR5>=0,VAR3,VAR2,0.5,0),LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
减仓:STICKLINE(VAR5<0,VAR3,VAR2,0.5,0),LINETHICK2,COLORYELLOW;
价值中枢: (成本线+底线)/2,COLORFFFF00;

通达信成本底线主图指标公式

 

相关文章