在线检测未来函数

通达信寻顶主图指标公式

来源:Internet,编辑:股旁网,2012-07-18

CC:=(H+O+L+C)/4;
入场:HHV(EXPMEMA(CC,3),110),POINTDOT;
观察:HHV(EXPMEMA(CC,3),72),COLORYELLOW,POINTDOT;
看空:EXPMEMA(CC,3),COLORGREEN,LINETHICK2;
金牛来:IF(看空>REF(MA(看空,3),27),看空,DRAWNULL),
COLORRED,LINETHICK2;
女上位:MA(CC,110),COLORFF00FF;男上位:MA(CC,240),COLORGREEN;
DRAWICON(CROSS(女上位,男上位),男上位,1);
成交:=AMOUNT/VOL/100;
吻:=IF(CLOSE>REF(CLOSE,1),88,0);
吻底:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND 吻>0, 91, 0);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(吻底>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(吻底>90,LOW*1,'吻底'),COLORYELLOW;
前开:=O;
前收:=C;
前高:=H;
前低:=L;
V1:=(前收-LLV(前低,233))/(HHV(前高,233)-LLV(前低,233))*100;
V2:=SMA(V1,3,1);
V3:=SMA(V2,3,1);
V4:=SMA(V3,3,1);
顶:MA(REF(HHV(前收,240),1),2),COLOR0000FF,LINETHICK2;
DRAWTEXT(CROSS(V4,V3) AND V4>90 ,顶*1,'顶'),COLORF0F000;
DRAWICON(CROSS(男上位,女上位),女上位,2);
V5:=顶>看空;
A5:=EMA(CLOSE,96)-EMA(CLOSE,208);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);

通达信寻顶主图指标公式

 

相关文章