在线检测未来函数

大智慧MACD背离选股指标公式

来源:Internet,编辑:股旁网,2012-07-22

DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
{www.gupang.com 股旁网_大智慧股票指标公式}
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
MACD>0 AND 底背离;

大智慧MACD背离选股指标公式

 

相关文章