在线检测未来函数

通达信MACD今买明卖指标公式

来源:Internet,编辑:股旁网,2012-07-22

SHORT:=12;LONG:=26;MID:=9;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON(CROSS(DIF,DEA),DEA*0.98,1);
DRAWICON(CROSS(DEA,DIF),DEA*0.98,2);
DRAWICON(CROSS(REF(DEA,1),REF(DIF,1)) AND CROSS(DIF,DEA),DEA-0.1,9);

通达信MACD今买明卖指标公式

 

相关文章