在线检测未来函数

大智慧资金流量控盘力度指标公式

来源:Internet,编辑:股旁网,2012-07-23

小单买入:=EXTDATA(1);
小单买出:=EXTDATA(2);
大单买入:=EXTDATA(3);
大单卖出:=EXTDATA(4);
笔均成交手:=EXTDATA(5);
主动买卖:=EXTDATA(6);
买入金额:=EXTDATA(7);
卖出金额:=EXTDATA(8);
{----资金流量 & 控盘力度----}
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
{www.gupang.com 股旁网_大智慧股票指标公式}
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击流量,3);
周流量:=SUM(LLJX,5);{5日资金流量之和}
{--------排序设置线-------}
买卖比:(买入金额-卖出金额)/(买入金额+卖出金额)*100;
笔均成交手:笔均成交手;
资金流量:LLJX;
流入力度:HSL/1000;
大单比:(大单买入-大单卖出)/主动买卖*100;
控盘力度:INTPART(ZZLKP);
大单净量:大单买入-大单卖出;
增量资金:买入金额-卖出金额;
周流量:SUM(LLJX,5);

大智慧资金流量控盘力度指标公式

 

相关文章