在线检测未来函数

大智慧VOL成交量指标公式

来源:Internet,编辑:股旁网,2012-07-23

M1:=3;M2:=5;M3:=7;N:=2;
VOL,VOLSTICK,PRECIS0;
MA1:MA(VOL,M1),PRECIS0;
MA2:MA(VOL,M2),PRECIS0;
MA3:MA(VOL,M3),PRECIS0;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
STICKLINE(主动买盘>0,0,VOL,4,0),color009900;
STICKLINE(主动买盘>0,0,主动买盘,4,0),colorred;
{www.gupang.com 股旁网_大智慧股票指标公式}
SAT:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100),PRECIS0;
WH:=WINNER(HIGH)*100;
WP:=WINNER(CLOSE)*100;
WL:=WINNER(LOW)*100;
加码:=WP-WL;
减码:=WP-WH;
穿透力:加码+减码,PRECIS0,COLORFF9900;
HSL:=VOL/CAPITAL*100;
低量:STICKLINE(HSL>=1 AND HSL<2,VOL/2,4,1,0),COLORWHITE;
温量:STICKLINE(HSL>=2 AND HSL<3,VOL/2,4,1,0),COLORYELLOW;
活量:STICKLINE(HSL>=3 AND HSL<5,VOL/2,4,1,0),COLORFFFF00;
带量: STICKLINE(HSL>=5 AND HSL<8,VOL/2,4,1,0),COLORFF9900;
放量: STICKLINE(HSL>=8 AND HSL<15,VOL/2,4,1,0),COLOR0099CC;
巨量: STICKLINE(HSL>=15 AND HSL<=25,VOL/2,4,1,0),COLOR00FF00;

大智慧VOL成交量指标公式

 

相关文章