在线检测未来函数

通达信逢底必炒指标公式

来源:Internet,编辑:股旁网,2012-07-23

A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
阶段底部:IF(A2<19,2,0);
AA:=(CLOSE-LLV(LOW,23))/(HHV(HIGH,23)-LLV(LOW,23))*100;
BB:=MA(AA,10);
趋势线:=SMA(BB,3,1)/10;
底部线:=(HHV(HIGH,34)/LLV(LOW,34));
进入底部:IF(CROSS(底部线,趋势线),10,0);
冲出底部:IF(CROSS(趋势线,底部线),10,0);
{www.gupang.com 股旁网_通达信股票指标公式}
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW;
底部:=10;
猎杀潜航:IF(CROSS(趋势,底部),10,0),STICK,COLORRED,LINETHICK3;

通达信逢底必炒指标公式

 

相关文章