在线检测未来函数

飞狐KDJ+CCI指标公式

来源:Internet,编辑:股旁网,2012-07-24

n:=4;
均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
TYP:=(R+R1)/2;
CCI:((R+R1)/2-MA((R+R1)/2,n*9))/(0.015*AVEDEV((R+R1)/2,n*9))/4+50,COLORAAAA00;
PARTLINE(CCI<0,CCI),COLORGRAY;
PARTLINE(CCI>50,CCI),COLORWHITE,LINETHICK2;
{www.gupang.com 股旁网_飞狐股票指标公式}
RSV:=((R+R1)/2-LLV(R,n*9))/(HHV(R1,n*9)-LLV(R,n*9))*100;
K:=SMA(RSV,2+N,1);
D:=SMA(K,3,1);
J:=(3*K+2*D)/5,COLORRED,LINETHICK2;
持股线:J,COLORRED,LINETHICK2;
PARTLINE(J<D,J),COLORGRAY,LINETHICK2;
回踩线:=D,COLORGREEN;
0,COLORGREEN;20,COLORYELLOW,LINEDOT;50,COLORWHITE;80,COLORRED,LINEDOT;100,COLORBLUE;

飞狐KDJ+CCI指标公式

 

相关文章