在线检测未来函数

通达信KDJ金死叉指标公式

来源:Internet,编辑:股旁网,2012-07-24

DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORFF00FF,LINETHICK2;
CD:=2*(DIFF-DEA),COLORSTICK,LINETHICK2;
STICKLINE(((CD<REF(CD,1)) AND (CD > 0)),0,20,2,0),LINETHICK2,COLOR00FF66;
STICKLINE(((CD>REF(CD,1)) AND (CD < 0)),0,20,2,0),LINETHICK2,COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORRED;
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
DRAWICON(K<20 AND CROSS(K,D),D,1);
{www.gupang.com 股旁网_通达信股票指标公式}
周金:DRAWTEXT(CROSS(REF(周K,1),REF(周D,1)) ,D,'▲'),COLORRED;
周叉:DRAWTEXT(CROSS(REF(周D,1),REF(周K,1)) ,D*1.5,'▼'),COLORGREEN;
月金:DRAWTEXT(CROSS(REF(月K,1),REF(月D,1)) ,D,'▲'),COLORWHITE;
月叉:DRAWTEXT(CROSS(REF(月D,1),REF(月K,1)) ,D*1.5,'▼'),COLORYELLOW;
起涨:IF(DIFF<0,30,0),COLORYELLOW,LINETHICK2;
大涨:IF(DIFF<0,0,DIFF),COLORWHITE,LINETHICK2;
下跌:IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK2;
总趋:IF(DIFF>DEA,DEA,DEA)*60,COLORFF00FF,LINETHICK2;
AA:=CROSS(DIFF,DEA);
DRAWICON(AA,-0.02,5);

通达信KDJ金死叉指标公式

 

相关文章