在线检测未来函数

通达信浩山探底指标公式

来源:Internet,编辑:股旁网,2012-07-25

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
MMM:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
WW:=IF(MMM<GG ,SS,MM),LINETHICK1, COLORCYAN;
EE:=IF(SS<MM ,GG,MMM),COLORFFFFCC,LINETHICK1;
S:0,COLOR00FFFF;
EE-WW;MA(EE-WW,5);
买:IF(EE-WW<0.26,200,0),STICK;
VAR2:=HIGH-LOW;
VAR3:=ABS(OPEN-CLOSE);
VAR4:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR5:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR6:=VAR3/VAR2*VOL;
VAR7:=VAR4/VAR2*VOL;
VAR8:=VAR5/VAR2*VOL;
VAR9:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
VARA:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
VARB:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
VARC:=MA(CLOSE,5)<MA(CLOSE,10) AND MA(CLOSE,10)<MA(CLOSE,30);
DRAWTEXT(VAR7>VAR6 AND VARA>2 AND VAR7>VAR8 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND VAR7>=MA(VOL,5),EE-WW,'逢高出货'),COLORGREEN;
DRAWTEXT(VAR8>VAR6 AND VAR8>VAR7 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR8<MA(VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),EE-WW,'逢低跟进'),COLORMAGENTA;
DRAWTEXT(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN AND VAR6/VOL>0.7 AND VARC AND VAR6>MA(VOL,5),EE-WW,'空头释放'),COLORGREEN;
DRAWTEXT(VAR6>MA(VOL,5)*2 AND VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN OR VOL>MA(VOL,5)*3 AND VARB,EE-WW,'强势参与'),COLORCC99CC;

通达信浩山探底指标公式

 

相关文章