在线检测未来函数

通达信云端筹码指标公式

来源:Internet,编辑:股旁网,2012-07-28

VAR1:=XMA(REF((L+OPEN+CLOSE+HIGH)/4,1),2);
VAR2:=SMA(ABS(LOW-VAR1),11,1)/SMA(MAX(LOW-VAR1,0),11,1);
VAR3:=EMA(VAR2,3);
VAR4:=LLV(LOW,11);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5.5);
AA:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORMAGENTA,NODRAW;
AA1:=IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
AA2:EXPMEMA(AA+AA1,1),COLORRED,NODRAW;
AA3:=EXPMEMA(AA-AA1,1);
筹码:=EXPMEMA(AA2*AA3,1);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(筹码>REF(筹码,1)AND 筹码>0,0,筹码,3,0),COLORRED;
STICKLINE(筹码>REF(筹码,1)AND 筹码>0,0,筹码,2,0),COLORRED;
STICKLINE(筹码>REF(筹码,1)AND 筹码>0,0,筹码,1.5,0),COLORRED;
STICKLINE(筹码>REF(筹码,1)AND 筹码>0,0,筹码,0.5,0),COLORRED;
STICKLINE(筹码>REF(筹码,1)AND 筹码<0,0,筹码,2,0)COLORYELLOW;
STICKLINE(筹码<REF(筹码,1)AND 筹码<0,0,筹码,3,0),COLORYELLOW;
STICKLINE(筹码<REF(筹码,1)AND 筹码<0,0,筹码,3,0),COLORYELLOW;
STICKLINE(筹码<REF(筹码,1)AND 筹码<0,0,筹码,2,0),COLORBLUE;
STICKLINE(筹码<REF(筹码,1)AND 筹码<0,0,筹码,1,0),COLORCC00FF;
DRAWTEXT(CROSS(0,筹码),筹码,'*买'),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
注意: IF(CROSS(J,3),95,0),COLORYELLOW,LINETHICK2;

通达信云端筹码指标公式

 

相关文章