在线检测未来函数

通达信红云端波段指标公式

来源:Internet,编辑:股旁网,2012-07-28

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
趋势:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
波段:MA(趋势,3);
预警: 3.3,COLORLIGREEN;
撤离: 3.6,COLORBLUE;
关注:0.5,COLORLICYAN;
强弱线:1.75,COLORRED,CROSSDOT;
{www.gupang.com 股旁网_通达信股票指标公式}
IF(波段>REF(波段,1),波段,DRAWNULL),LINETHICK3,COLORRED;
IF(波段<REF(波段,1),波段,DRAWNULL),LINETHICK3,COLOR007700;
准备:IF((波段>REF(波段,1)) AND (REF(波段,1)<REF(波段,2)) AND (波段<1),0.3,0),LINETHICK2,COLORMAGENTA;

通达信红云端波段指标公式

 

相关文章