在线检测未来函数

通达信多空买卖线指标公式

来源:Internet,编辑:股旁网,2012-07-30

DIF:=EMA(C,7)-EMA(C,21);
趋势:=EMA((0.668*REF(DIF,1)+0.333*DIF),1);
做多:IF(DIF>=趋势,DIF,趋势)*3,LINETHICK2,COLORRED;
做空:IF(趋势-DIF,趋势,DIF)*3,COLORLIGREEN,LINETHICK2;
快线:(C-LLV(L,5))/(HHV(H,5)-LLV(L,5)),COLORGRAY;
买:=EMA(快线,4)-0.5,COLORLIMAGENTA,LINETHICK1;
卖:=EMA(0.667*REF(买,1)+0.333*买,1),COLORGREEN,;
买线:IF(买>=卖,买,卖),COLORLIMAGENTA,LINETHICK2;
卖线:IF(卖-买,卖,买),COLORLICYAN,LINETHICK2;
多空金叉:CROSS(DIF,趋势),COLOR0088FF,NODRAW;
快线金叉:CROSS(快线,EMA(快线,3))AND 快线<0.55,COLORYELLOW,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
角度:ATAN((快线/REF(快线,1)-1)*100)*180/3.1416,NODRAW;
角度买:REF(快线,1)<=0.1 AND 角度>REF(角度,1)OR CROSS(快线,0.01),COLORRED,NODRAW;
STICKLINE(多空金叉=1,0,DIF*3,0.1,0),COLOR0088FF;
DRAWICON(角度买=1,快线,1);
DRAWICON(快线金叉=1,买-0.05,11);
1,COLORBROWN,DOTLINE;
0,COLORGRAY,DOTLINE;

通达信多空买卖线指标公式

 

相关文章