在线检测未来函数

通达信精准筹码超跌指标公式

来源:Internet,编辑:股旁网,2012-07-30

VARAA:=AMOUNT/(100*VOL);
CYC13:=MA(VARAA,13);
CYC34:=MA(VARAA,34);
CYCMAX:=DMA(C,VOL/CAPITAL);
CYS13:=(C-CYC13)/CYC13*100;
CYS34:=(C-CYC34)/CYC34*100;
CYSMAX:=(C-CYCMAX)/CYCMAX*100;
亏损程度:
IF(CYS13<=-7,7,0),COLORWHITE,STICK,LINETHICK3;
IF(CYS13<=-10,10,0),COLORFFFF33,STICK,LINETHICK3;
IF(CYS13<=-16,16,0),COLORBLUE,STICK,LINETHICK3;
IF(CYS13<=-20,20,0),COLOR00FF77,STICK,LINETHICK3;
IF(CYS13<=-25,25,0),COLORYELLOW,STICK,LINETHICK3;
IF(CYS13<=-30,30,0),COLORFF00FF,STICK,LINETHICK3;
VAR1:=COST(10)*0;
VAR2:=REF(HIGH,1)*1.1;
VAR3:=HIGH*1.1;
VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;
VAR5:=REF(LOW,1)*0.9;
VAR6:=LOW*0.9;
VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;
VAR8:=EMA(VAR7,30);
VAR9:=EMA(VAR4,30);
VARA:=VAR9-2;
VARB:=IF(CLOSE<=VAR8,VARA,VAR9);
超跌: VARB*2.5,COLORYELLOW;
TAO:=100*(1-WINNER(C));
A:=1.1*C;
B:=0.9*C;
ASR:=100*(WINNER(A)-WINNER(B));
{www.gupang.com 股旁网_通达信股票指标公式}
筹码超跌:IF((ASR<10) AND (TAO>90),30,0),COLOR0099FF;
短中长线超跌:IF((CYS13<(-16)) AND (CYS13>(-100)) AND (CYS34<(-20)) AND (CYS34>(-100)),40,0),COLOR00FF00;
IF((CYS34<(-20)) AND (CYS34>(-100)) AND (CYSMAX<(-30)) AND (CYSMAX>(-100)),50,0),COLORFFCC00;
反弹:VARA*2.5,COLORFF00FF;
风:IF(超跌=反弹 AND CYS13<=-10 AND 筹码超跌=30,-30,0),COLORYELLOW,STICK,LINETHICK3;
云:IF(超跌=反弹 AND CYS13<=-16 AND 筹码超跌=30 AND 短中长线超跌=40,-20,0),COLORRED,STICK,LINETHICK3;

通达信精准筹码超跌指标公式

 

相关文章