在线检测未来函数

把智策操盘指南改为大智慧公式

来源:Internet,编辑:股旁网,2012-07-18

编写要求:

注意:与现售价9800元的正版“智策操盘指南”有差异。 操作方法:基本上是红买绿卖,具体方法请自行搜索“******************”的现场直播。 {仿智策操盘指南} LJL07:=C; 牛线:=(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+16*REF(LJL07,4)+ 15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+ 10*REF(LJL07,10)+9*REF(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+ 5*REF(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF(LJL07,20))/214, COLORRED,LINETHICK1; 马线:=MA(牛线,2)*1.02,COLOR00FF00,LINETHICK1; AA20:=EMA(((C+O)/2),6)*1; M3:= EMA(CLOSE,3); M8:= EMA(CLOSE,8),COLORGREEN; M13: EMA(M8,8),COLORRED; VAR1:=EMA(M13,62); VAR2:=(CLOSE+HIGH+LOW)/3; VAR3:=EMA(VAR2,10); VAR4:=REF(VAR3,1); IF(M8>=REF(M13,1),M13,DRAWNULL),COLORRED,LINETHICK2; IF(M8<=REF(M13,1),M13,DRAWNULL),COLOR00FF00,LINETHICK1; QW1:=(HIGH+LOW+CLOSE*2)/4; QW3:=EMA(QW1,10); QW4:=STD(QW1,10); QW5:=(QW1-QW3)*100/QW4; QW6:=EMA(QW5,5); RK7:=EMA(QW6,10); 涨:=(EMA(QW6,10)+100/2-5)/5,LINETHICK1,COLORRED; 跌:=EMA(涨,4),LINETHICK1,COLORFFFF34; 多线:=IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF; 空线:=IF(CROSS(跌,80),70,100),COLOR0099FF,LINETHICK1; 买1:=EMA(跌,4),COLORWHITE; 买2:=EMA(买1,4),COLORGREEN; 买M3:=EMA(买2,4); 买M4:=EMA(买M3,4); 势区:=IF((EVERY(M13>=REF(M13,1),1)),5,0)COLOR0000FF,LINETHICK3; STICKLINE(涨 REF(涨,1),VAR3,VAR4,2,1) ,COLORRED; 今日柱高度:=EMA(AA20,1); 长强势区:=IF((EVERY(今日柱高度>=REF(今日柱高度,1),1)),20,0)COLOR0000FF,LINETHICK3; 昨日柱高度:=REF(AA20,1); 前日柱高度:=REF(AA20,2); XG:=IF((今日柱高度-昨日柱高度)>=(昨日柱高度-前日柱高度)*2 AND 今日柱高度>马线 AND EMA(VOL,0)> REF(VOL,2) AND 长强势区=20 ,26,25); OK2:STICKLINE(XG=26 , H*1.01,H*1.05 ,3 ,0 ),COLORFF00FF;{得到启动点};

股旁网解答:

 {仿智策操盘指南}

LJL07:=C;
牛线:(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+16*REF(LJL07,4)+
15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+
10*REF(LJL07,10)+9*REF(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+
5*REF(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF(LJL07,20))/214,
COLORRED,LINETHICK1;
马线:MA(牛线,2)*1.02,COLOR00FF00,LINETHICK1;
AA20:=EMA(((C+O)/2),6)*1;
M3:= EMA(CLOSE,3);
M8:EMA(CLOSE,8),COLORGREEN;
M13: EMA(M8,8),COLORRED;
VAR1:=EMA(M13,62);
VAR2:=(CLOSE+HIGH+LOW)/3;
VAR3:=EMA(VAR2,10);
VAR4:=REF(VAR3,1);
PARTLINE(M13,M8>=REF(M13,1),RGB(250,0,0)),LINETHICK2;
PARTLINE(M13,M8<=REF(M13,1),RGB(0,250,0)),LINETHICK1;
QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
涨:(EMA(QW6,10)+100/2-5)/5,LINETHICK1,COLORRED;
跌:EMA(涨,4),LINETHICK1,COLORFFFF34;
多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF;
空线:IF(CROSS(跌,80),70,100),COLOR0099FF,LINETHICK1;
买1:EMA(跌,4),COLORWHITE;
买2:EMA(买1,4),COLORGREEN;
买M3:=EMA(买2,4);
买M4:=EMA(买M3,4);
势区:LAST(M13>=REF(M13,1))=5,COLOR0000FF,LINETHICK3;
STICKLINE(涨<REF(涨,1),VAR3,VAR4,2,0 ),COLORFFFF00;
STICKLINE(涨> REF(涨,1),VAR3,VAR4,2,1) ,COLORRED;
今日柱高度:=EMA(AA20,1);
长强势区:LAST(今日柱高度>=REF(今日柱高度,1))=1,COLOR0000FF,LINETHICK3;
昨日柱高度:=REF(AA20,1);
前日柱高度:=REF(AA20,2);
XG:=IF((今日柱高度-昨日柱高度)>=(昨日柱高度-前日柱高度)*2 AND 今日柱高度>马线 AND EMA(VOL,0)> REF(VOL,2) AND 长强势区=20 ,26,25);
OK2:STICKLINE(XG=26 , H*1.01,H*1.05 ,3 ,0 ),COLORFF00FF;{得到启动点};

相关文章