在线检测未来函数

大智慧融胜通道主图指标公式

来源:Internet,编辑:股旁网,2012-08-01

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORGRAY;
下:(1-7/100)*DD,COLORGRAY;
中:(上+下)/2,COLORF0F000;
危:(1+14/100)*DD,DOTLINE,COLORGRAY;
机:(1-14/100)*DD,DOTLINE,COLORGRAY;
IF(上>=REF(上,1), 上,0),COLOR0099FF,LINETHICK0;
IF(中>=REF(中,1), 中,0),COLOR0099FF,LINETHICK0;
IF(下>=REF(下,1), 下,0),COLOR0099FF,LINETHICK0;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(DISPSTATUS=2, 上,'【上:'+NUMTOSTRN(上,2)+'】'),COLORf0FFFF,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2, 下,'【下:'+NUMTOSTRN(下,2)+'】'),COLORFFFF00,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2, 中,'【中:'+NUMTOSTRN(中,2)+'】'),COLOR00FF00,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2,危,'【危:'+NUMTOSTRN(危,2)+'】'),COLOR0077FF,LINETHICK1,ALIGN1;
DRAWTEXT(DISPSTATUS=2,机,'【机:'+NUMTOSTRN(机,2)+'】'),COLORFF9900,LINETHICK1,ALIGN1;
{涨停标注}
STICKLINE(C/REF(C,1)>1.095,C,O,5,0),COLORYELLOW;
{涨停天数}
VARZT:=BARSLAST(C/REF(C,1)>1.094);
DRAWTEXT(VARZT=2,L*0.95,'3T'),COLORYELLOW;
DRAWTEXT(VARZT=4,H*1.06,'5T'),COLORYELLOW;
DRAWTEXT(VARZT=7,L*0.95,'8T'),COLORYELLOW;
DRAWTEXT(VARZT=12,H*1.06,'13T'),COLORYELLOW;
DRAWTEXT(VARZT=20,L*0.95,'21T'),COLORYELLOW;
DRAWTEXT(VARZT=33,H*1.06,'34T'),COLORYELLOW;
DRAWTEXT(VARZT=54,L*0.95,'55T'),COLORYELLOW;
DRAWTEXT(VARZT=88,H*1.06,'89T'),COLORYELLOW;
DRAWTEXT(VARZT=143,L*0.95,'144T'),COLORYELLOW;
DRAWTEXT(VARZT=232,H*1.06,'233T'),COLORYELLOW;
DRAWTEXT(VARZT=376,L*0.95,'377T'),COLORYELLOW;

大智慧融胜通道主图指标公式

 

相关文章