在线检测未来函数

大智慧OBV变形指标公式

来源:Internet,编辑:股旁网,2012-08-03

{CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);}
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
{www.gupang.com 股旁网_大智慧股票指标公式}
LLJX:=EMA(攻击,3);0,COLORWHITE;
a1:SUM(LLJX,1),COLORCYAN;
a2:SUM(LLJX,2),COLORCYAN;
a3:SUM(LLJX,3),COLORCYAN;
a4:SUM(LLJX,4),COLORCYAN;
a5:SUM(LLJX,5),COLORCYAN;
a6:SUM(LLJX,6),COLORCYAN;
a7:SUM(LLJX,7),COLORCYAN;
a8:SUM(LLJX,8),COLORCYAN;
a9:SUM(LLJX,9),COLORCYAN;
a10:SUM(LLJX,10),COLORCYAN;
PARTLINE(a1,a1>REF(a1,1),rgb(255,0,0),a1<ref(a1,1),rgb(0,255,0));
PARTLINE(a2,a2>REF(a2,1),rgb(255,0,0),a2<ref(a2,1),rgb(0,255,0));
PARTLINE(a3,a3>REF(a3,1),rgb(255,0,0),a3<ref(a3,1),rgb(0,255,0));
PARTLINE(a4,a4>REF(a4,1),rgb(255,0,0),a4<ref(a4,1),rgb(0,255,0));
PARTLINE(a5,a5>REF(a5,1),rgb(255,0,0),a5<ref(a5,1),rgb(0,255,0));
PARTLINE(a6,a6>REF(a6,1),rgb(255,0,0),a6<ref(a6,1),rgb(0,255,0));
PARTLINE(a7,a7>REF(a7,1),rgb(255,0,0),a7<ref(a7,1),rgb(0,255,0));
PARTLINE(a8,a8>REF(a8,1),rgb(255,0,0),a8<ref(a8,1),rgb(0,255,0));
PARTLINE(a9,a9>REF(a9,1),rgb(255,0,0),a9<ref(a9,1),rgb(0,255,0));
PARTLINE(a10,a10>REF(a10,1),rgb(255,0,0),a10<ref(a10,1),rgb(0,255,0));
AA:=vol>ref(v,1)*1.9;
STICKLINE( AA,0 , vol/20,1 ,0 ),colorff00ff;

大智慧OBV变形指标公式

 

相关文章