在线检测未来函数

大智慧选股逃顶指标公式

来源:Internet,编辑:股旁网,2012-08-05

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
XX:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
YY:EMA(0.667*REF(XX,1)+0.333*XX,2);
STICKLINE(CROSS(XX,20) AND YY<XX,XX+19,XX-10,6,0),COLORRED;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(CROSS(XX,20) AND YY<XX,XX-5,'百分之三! ');
STICKLINE(YY<XX,XX,YY,4,0),COLORRED;
选股:IF(CROSS(XX,YY) AND XX<20,30,2);
逃顶:IF(FILTER(CROSS(YY,XX) AND XX>80 ,3),60,90),COLORFF00ff;

大智慧选股逃顶指标公式

 

相关文章