在线检测未来函数

通达信牛市成本主图指标公式

来源:Internet,编辑:股旁网,2012-08-05

N:=5;
CG:MA((LOW+HIGH+CLOSE*2)/4,N);
FL:=HHV(CG,3),COLORGREEN,POINTDOT;
FS:=IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN,;
FL1:=HHV(CG,5),COLORGREEN,POINTDOT;
FS1:=IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN,;
FL2:=HHV(CG,7),COLORGREEN,POINTDOT;
FS2:=IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN,;
FL3:HHV(CG,2),COLORMAGENTA,LINETHICK2;
牛绳:IF(CG<FL3,(CG-(FL3-CG)),FL3),COLORGREEN,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
IF(牛绳=FL3,牛绳,DRAWNULL),COLORRED,LINETHICK2;
ZLZC1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618)),POINTDOT,LINETHICK2;
ZLZC2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5)),POINTDOT,LINETHICK2;
ZLZC3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));
主力平均成本:COST(50)LINETHICK2,POINTDOT;
牛市启动:EMA(COST(72),21),LINETHICK2,POINTDOT;
牛市成本:EMA(COST(34),3),LINETHICK2,POINTDOT;

通达信牛市成本主图指标公式

 

相关文章