在线检测未来函数

通达信一线看底指标公式

来源:Internet,编辑:股旁网,2012-08-09

腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
顶线:=MA((CLOSE+REF(CLOSE,1)+REF(CLOSE,1))/3+EMA(CLOSE-LOW,5),5);
底线:=MA(REF(CLOSE,1)-EMA(CLOSE-LOW,5),5);
{www.gupang.com 股旁网_通达信股票指标公式}
VERTLINE:50*((腰线>OPEN AND OPEN>底线 AND CLOSE>顶线 AND CLOSE>MA(CLOSE,20) AND
CLOSE>腰线 AND (CROSS(MA(CLOSE,2),MA(CLOSE,10)) AND CROSS(MA(CLOSE,2),
MA(CLOSE,20)),1))),COLORRED,LINETHICK2;

通达信一线看底指标公式

 

相关文章