在线检测未来函数

通达信黑马出头指标公式

来源:Internet,编辑:股旁网,2012-08-07

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
多头:((KK - DD) * 5);
A1:=REF((KK - DD),1);
B:=(A1 - 多头);
B1:=REF((A1 - 多头),1);
空头:(B + B1);
趋势线:(KK + DD);
黑马出头:IF(((((CLOSE - MA(CLOSE,8)) / MA(CLOSE,8)) * 100) < (0 - 6.1)),50,0),COLORFF00FF;
警戒线:IF(CROSS(160,趋势线),95,160),COLORFF0000;

通达信黑马出头指标公式

 

相关文章