在线检测未来函数

通达信主力进退指标公式

来源:Internet,编辑:股旁网,2012-08-07

HH:=HHV(H,60);
LL:=LLV(L,60);
VAR1:=REF((L+O+C+H)/4,1);
VAR2:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=HHV(H,33);
VAR5:=EMA(IF(H>=VAR4,VAR3,0),3)*-1;
主力退场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK2,COLOR0066BB;
主力诱多:IF(VAR5<REF(VAR5,1),VAR5,0),LINETHICK2,COLORFF8800;
N:=3;
MA15:=EMA(CLOSE,N);
A:BARSLAST(MA15<REF(MA15,1)),COLORRED;
B:= COUNT(MA15>REF(MA15,1),5);
持股:STICKLINE(B>0,A,0,2,0),COLORRED;
{www.gupang.com 股旁网_通达信股票指标公式}
观望:STICKLINE(B=0 AND A=0,0,1,4,1),COLORFF9900;
强势:STICKLINE(B<A,A,B,1,0),COLOR00FF00;
STICKLINE(REF(B,1)=0 AND B>0,0,-1,2,0),COLORRED;
DRAWTEXT(REF(A,3)>0 AND REF(A,2)>0 AND REF(A,1)>0 AND A=0 AND
REF(A,1)>B,REF(A,1),'调整'),COLORYELLOW;
VV0:0,COLORFFA2AF;

通达信主力进退指标公式

 

相关文章